Back to overview
Degraded
Devices has started going offline
Aug 10 at 08:34pm CEST
Affected services
Device connection
Resolved
Aug 10 at 09:58pm CEST
Our teleoperator has successfully resolved the reported issues. All devices are expected to be fully operational within the next 30 minutes.
If you continue to experience any disruptions, please contact our support team for assistance.
Affected services
Created
Aug 10 at 08:34pm CEST
At 19:00 CEST we started to see a drop in device traffic to our platform.
At around 20:00 CEST 25% of devices have stopped sending updates.
We are investigating the issue and will post updates here as soon as we know more.
Affected services